21 de febrero de 2014

Solución error montaje dispositivos USB en Debian 7 Wheezy

Me he encontrado con un error a la hora de montar un disco duro externo de 1 TB. No reconocía el dispositivo cuando lo enchufaba y el notificador de montaje de KDE me mostraba un error.

Buscando encontré la solución. Resulta que al haber realizado la instalación de Debian 7 mediante un pendrive, este aparece como punto de montaje en el fichero /etc/fstab.
 
# vi /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
#              
# / was on /dev/sda1 during installation
UUID=f610e807-4ee3-4a43-a62e-d1cb7679471d /               ext4    errors=remount-ro 0       1
# /home was on /dev/sda5 during installation
UUID=4d7a26ce-6154-4f86-8400-aa720145e408 /home           ext4    nodev,nosuid    0       2
# swap was on /dev/sda6 during installation
UUID=a2010b34-357c-4e0e-8f15-6fad8c26dca8 none            swap    sw              0       0
/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/sdb1       /media/usb0     auto    rw,user,noauto  0       0
Lo que debemos hacer es eliminar esa última línea del archivo y reiniciar el equipo.

Solución encontrada en ESDEBIAN. Gracias!!
http://www.esdebian.org/foro/49439/error-montar-hdd-usb-ntfs

Saludos y suerte.
Domi - Gran Canaria (Islas Canarias)

1 comentario:

Nahuel Martinou dijo...

It's Works!!!!